oscam dvbapi: could not detect api version